Celestial Impact Forum Index
Author Message

<  Support  ~  Creating maps

MeTaLLioN
Posted: Fri May 30, 2008 12:12 pm Reply with quote
Joined: 30 May 2008 Posts: 3
Well i created a map and saved it using the wo_dump command. But my question is, how can i actually load and play that map again?
View user's profile Send private message
Taza
Posted: Fri May 30, 2008 12:26 pm Reply with quote
Joined: 26 May 2008 Posts: 17 Location: South Australia, Australia
Here:

http://forum.celestialimpact.com/viewtopic.php?t=34
View user's profile Send private message
MeTaLLioN
Posted: Fri May 30, 2008 12:59 pm Reply with quote
Joined: 30 May 2008 Posts: 3
ok i could load the map, but its ultra laggy :/ maybe i did something wrong with the .world file?

EDIT: this is weird, every map is really laggy when i load it now :/
View user's profile Send private message
Taza
Posted: Fri May 30, 2008 2:24 pm Reply with quote
Joined: 26 May 2008 Posts: 17 Location: South Australia, Australia
OK

What did you do when you made the .world file?
View user's profile Send private message
MeTaLLioN
Posted: Fri May 30, 2008 8:38 pm Reply with quote
Joined: 30 May 2008 Posts: 3
hmm nevermind, the lag just dissapeared...
View user's profile Send private message

Display posts from previous:  

All times are GMT + 1 Hour
Page 1 of 1
Post new topic

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum